ServiceClass icons handled differently in OCP 3.7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ServiceClass icons handled differently in OCP 3.7

David Martin
Noticed an issue with the icons in the Mobile Overview screen.
Created an Bug and dropped it into the sprint

https://issues.jboss.org/browse/FH-4325

--
David Martin
Red Hat Mobile
Twitter: @irldavem
IRC: @irldavem (feedhenry, mobile-internal)

_______________________________________________
feedhenry-dev mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/feedhenry-dev
Reply | Threaded
Open this post in threaded view
|

Re: ServiceClass icons handled differently in OCP 3.7

Matthias Wessendorf
is that something on the service-catalog itself? Looks like we do use the "console.openshift.io/iconClass", e.g.:

-M

On Wed, Oct 25, 2017 at 11:54 AM, David Martin <[hidden email]> wrote:
Noticed an issue with the icons in the Mobile Overview screen.
Created an Bug and dropped it into the sprint

https://issues.jboss.org/browse/FH-4325

--
David Martin
Red Hat Mobile
Twitter: @irldavem
IRC: @irldavem (feedhenry, mobile-internal)

_______________________________________________
feedhenry-dev mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/feedhenry-dev




--
Project lead AeroGear.org

_______________________________________________
feedhenry-dev mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/feedhenry-dev
Reply | Threaded
Open this post in threaded view
|

Re: ServiceClass icons handled differently in OCP 3.7

David Martin
I'd say the structure of the clusterserviceclass has changed somewhat, so the icon may be elsewhere.
Here's the mcp ui code to get the icon based on the service name

On 25 October 2017 at 11:00, Matthias Wessendorf <[hidden email]> wrote:
is that something on the service-catalog itself? Looks like we do use the "console.openshift.io/iconClass", e.g.:

-M

On Wed, Oct 25, 2017 at 11:54 AM, David Martin <[hidden email]> wrote:
Noticed an issue with the icons in the Mobile Overview screen.
Created an Bug and dropped it into the sprint

https://issues.jboss.org/browse/FH-4325

--
David Martin
Red Hat Mobile
Twitter: @irldavem
IRC: @irldavem (feedhenry, mobile-internal)

_______________________________________________
feedhenry-dev mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/feedhenry-dev




--
Project lead AeroGear.org



--
David Martin
Red Hat Mobile
Twitter: @irldavem
IRC: @irldavem (feedhenry, mobile-internal)

_______________________________________________
feedhenry-dev mailing list
[hidden email]
https://www.redhat.com/mailman/listinfo/feedhenry-dev